DEXIS IS Connect/DEXIS IS ScanFlow are currently unavailable

Incident Report for DEXIS Services

Resolved

This incident has been resolved.
Posted May 05, 2024 - 22:30 UTC

Monitoring

Azure team have deployed a configuration change as a mitigation step, and are seeing gradual recovery in service health.
We continue to monitor the progress of the mitigation.
Posted May 05, 2024 - 22:03 UTC

Update

Azure team have identified the root cause of this issue. Azure team are deploying a configuration change as a potential mitigation step which is in progress.
Posted May 05, 2024 - 20:53 UTC

Identified

Azure team have identified the root cause of this issue and they have a potential mitigation plan in-progress.
Posted May 05, 2024 - 19:25 UTC

Investigating

Our products rely on a third part component Azure ADB2C (Active Directory B2C).
This component is currently unavailable.
The next update will be provided in 120 minutes, or as events warrant.
Posted May 05, 2024 - 17:22 UTC
This incident affected: DEXIS IS 3x00 family (DEXIS IS Connect).