DEXIS IS Connect is currently unavailable

Incident Report for DEXIS Services

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 18:12 UTC

Monitoring

Service is back to normal, after some corrective actions.
We keep monitoring the system.
Posted Mar 05, 2025 - 16:15 UTC

Investigating

Web Portal suffers from bad performances.

We are currently investigating this issue.
Posted Mar 05, 2025 - 15:39 UTC
This incident affected: DEXIS IS 3x00 family (DEXIS IS Connect).